Snom D865 IP phone Grey TFT Wi-Fi
SKU
00004536
Special Price
£161.86
£194.23
Regular Price
£164.60
£197.52
In stock
5" 1280 x 720 px, 43 hard keys, G.711, PoE, USB, 2x RJ-45, Bluetooth 5.0, WLAN, Linux
- Large tiltable 5" IPS colour display
- 2 USB 2.0 high speed connections
- Dual-band WiFi and integrated BT 5.0
- 10 programmable function keys
- Optimized noise reduction
| SKU | 00004536 |
|---|---|
| EAN | 4260059583268 |
| Manufacturer | Snom |
| Availability | Y |
| Meta Description | 5" 1280 x 720 px, 43 hard keys, G.711, PoE, USB, 2x RJ-45, Bluetooth 5.0, WLAN, Linux |
The D865 is a true all-rounder - perfect for those who work intensively with their phone. The 40° continuously adjustable LC display has crystal-clear colours and blends perfectly into any office environment, regardless of lighting conditions. The HD audio voice quality featuring advanced noise reduction is simply outstanding. It is also hearing aid compatible, has integrated Bluetooth & WLAN, and furthermore, you can connect a DECT headset via dongle.
The D865 is not only well designed, but also very well thought-out - no matter what the environment!
The D865 is not only well designed, but also very well thought-out - no matter what the environment!
| Features | |
|---|---|
| Number of programmable keys | 10 |
| Operating system installed | Linux |
| Wall mountable | Yes |
| Keypad number of keys | 43 |
| Product colour | Grey |
| Technical details | |
| Number of programmable keys | 10 |
| Operating system installed | Linux |
| Answering machine | Yes |
| Speakerphone | Yes |
| Quick start guide | Yes |
| Keypad number of keys | 43 |
| Design | |
| Product type | IP Phone |
| Wall mountable | Yes |
| Product colour | Grey |
| Performance | |
| Operating system installed | Linux |
| Phone features | |
| Number of VoIP accounts | 12 |
| Answering machine | Yes |
| Speed dialling | Yes |
| Redialing | Yes |
| Phonebook capacity | 50000 entries |
| Intercom | Yes |
| Full duplex | Yes |
| Do not disturb function | Yes |
| Conference call | Yes |
| Caller ID | Yes |
| Call park | Yes |
| Call forwarding | Yes |
| Anonymous call | Yes |
| Management features | |
| Number of programmable keys | 10 |
| Keypad number of keys | 43 |
| Display | |
| Touchscreen | No |
| Display resolution | 1280 x 720 pixels |
| Display diagonal | 12.7 cm (5") |
| Display | TFT |
| Aspect ratio | 16:9 |
| Audio | |
| Comfort noise generation (CNG) | Yes |
| Voice codecs | G.711, G.711alaw, G.711ulaw, G.722, G.723.1, G.726, G.729, OPUS |
| Speakerphone | Yes |
| Microphone mute | Yes |
| Microphone frequency | 100 - 8000 Hz |
| Packet loss concealment (PLC) | Yes |
| Network | |
| VoIP protocols | SIPS (SIP over TLS), SRTP (RFC 3711), SRTCP |
| Ethernet LAN interface type | Gigabit Ethernet |
| Bluetooth version | 5.0 |
| Wi-Fi standards | Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac) |
| Wi-Fi | Yes |
| Supported network protocols | SIP (RFC 3261), SDP (RFC 3261), RTP (RFC 8866), RTCP (RFC 3550), RTCP-XR, SIP REFER method (RFC 3515), rport (RFC 3581), ENUM, ICE, STUN (RFC 5389) |
| Ethernet LAN | Yes |
| Bluetooth | Yes |
| Colour | |
|---|---|
| Product colour | Grey |
| Microphone | |
| Microphone mute | Yes |
| Microphone frequency | 100 - 8000 Hz |
| Ergonomics | |
| Wall mountable | Yes |
| Sensors | |
| Ambient light sensor | Yes |
| Ports & interfaces | |
| USB 2.0 ports quantity | 2 |
| RJ-9 ports quantity | 2 |
| Ethernet LAN (RJ-45) ports | 2 |
| Power | |
| Power over Ethernet (PoE) | Yes |
| Input frequency | 50/60 Hz |
| AC adapter input voltage | 100 - 240 V |
| Operational conditions | |
| Storage temperature (T-T) | -10 - 45 °C |
| Operating temperature (T-T) | 0 - 35 °C |
| Operating relative humidity (H-H) | 5 - 95% |
| Weight & dimensions | |
| Width | 243 mm |
| Depth | 165 mm |
| Height | 193 mm |
| Weight | 1.12 kg |
| Packaging content | |
| Cables included | LAN (RJ-45) |
| Quick start guide | Yes |
You may also be interested in
| Product |
New
Snom D865 IP phone Grey TFT Wi-Fi
Special Price
£161.86
£194.23
Regular Price
£164.60
£197.52
|
Popular
AudioCodes Teams C470HD Total Touch IP...
Special Price
£174.71
£209.65
Regular Price
£177.67
£213.20
|
Bestseller
HP Poly Edge E450 IP Phone and PoE-ena...
Special Price
£176.59
£211.91
Regular Price
£179.58
£215.50
|
Hot Product
AudioCodes Teams C435HD-R IP-Phone PoE...
Special Price
£143.71
£172.45
Regular Price
£146.15
£175.38
|
AudioCodes TEAMS C430HD IP-PHONE POE GBE
Special Price
£140.50
£168.60
Regular Price
£142.88
£171.46
|
Recommended
AudioCodes Teams C455HD IP-Phone PoE G...
Special Price
£182.18
£218.62
Regular Price
£185.27
£222.32
|
|---|---|---|---|---|---|---|
| SKU |
00004536
|
TEAMS-C470HD-DBW
|
82M90AA
|
TEAMS-C435HD-R
|
TEAMS-C430HD
|
TEAMS-C455HD
|
| Manufacturer |
Snom
|
Audiocodes
|
HP Poly
|
Audiocodes
|
Audiocodes
|
Audiocodes
|
| Product type |
IP phone
|
IP phone
|
IP phone
|
IP phone
|
IP phone
|
IP phone
|












